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FROM PIXELS TO PAPER

By Glenn Fulton
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Detailed Notes

To view or download a PDF file
containing detailed notes of this
presentation:

Go to
and click on “Presentations” and then
on “Pixels to Paper”
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Image-making Process

In this presentation, we will concentrate on the last 3 steps of the process.
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dihe Seeing Process

*Deciding what to include

*Deciding what to exclude

*Deciding juxtaposition of
image elements

In other words, deciding on the “composition”.
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Ihe Digital Capture

Setting the camera’s Exposure
Controls so the image sensor
captures as much information
as possible

If you are going to process the image in your “Digital Darkroom”, it is sometimes not necessary
and sometimes even not desirable to produce a ready-to-print image in the camera.
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The Histogram

hat charts the exposure
nformation of the image

Glenndell Photo Images

The histogram is the tool used to ensure that the digital capture contains as much useful
information as possible.

It is a graph that shows the range of tones along the “X” axis (horizontal) and the number of
pixels with each tone on the “Y” or vertical axis.

There is no one ideal shape for a histogram. It’s shape will vary according to the tonality of the
image.

What is important is to have as many pixels as possible fall within the horizontal range of the
graph. We use the term “clipping” to refer to any pixels that fall off the graph.

It is especially important to allow no pixels to be clipped at the righthand side or highlight end
of the graph because they will be completely burned out. Pixels clipped at the shadows or
lefthand side of the graph will lack detail but, if the amount is not large, the image may still be
acceptable.
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Glenndell Photo Images

This is the image belonging to the previous histogram.
Most of the tone values are medium gray with nether bright highlights nor dark shadows.
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This histogram indicates a capture where a significant amount of the shadows have been
clipped. We would expect that the image would contain considerable area where the shadows
are pure black with no detail visible.
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This is the image for the preceding histogram.
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This is an example of a histogram showing the “clipping “ of highlights.
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This is the image for the preceding histogram. Note that a large portion of the sky is “burnt out”.
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This is the histogram after the image was recaptured with revised exposure settings.
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This is the recaptured image.
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The red lines on this histogram have divided it into 6 stops of exposure — probably about the
dynamic range of a digital camera’s sensor.

Since the amount of light doubles with each additional stop of light, one half of the total
amount of light in the exposure is represented by the last stop on the right hand side.
Therefore, with most images, it is important to capture as many pixels in the highlight end of the
histogram as possible. (without clipping any significant number of pixels, of course.)
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This histogram depicts a capture with good potential to develop in the Digital Darkroom.
Note that no pixels have been “clipped” at either the shadow or hi-light end of the graph.
There is also plenty of pixel information on the right-hand side of the histogram.
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This is the image represented by the previous histogram.
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We will now describe the various steps in capturing an image with a digital camera.



Slide 18

k. Capture Procedure
)

. Set meter to MATRIX (EVALUATIVE).

Set camera to MANUAL exposure mode

(or APERATURE PRIORITY)
For JEPGs, set white balance to match
light source. For RAW, set white balance
to AUTO.

With digital capture | use the “Matrix” meter in my Nikon camera. | am interested in the
exposure of the entire image rather than just one particular spot.

| like using the “Manual” mode and rotating the shutter speed wheel with my thumb to adjust
the exposure. You could also set the camera on “Aperture Priority” and use the “Exposure
Compensation” button, but | find working in “Manual” to be more convenient.

From experience, | have found that an exposure setting of +1/3 stop usually produces a
histogram that includes most of the highlights. | therefore, use that setting for my 1% exposure
and then make additional captures, if necessary, until | get what | consider to be an acceptable
histogram.
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Capture Procedure

. Set F-stop to get desired depth of field.

. Adjust shutter speed to set exposure. (if
in MANUAL)
. 6. SHOOT and review HISTOGRAM.

. Adjust shutter speed to improve
HISTOGRAM.

. Repeat steps 6 and 7 until happy with
HISTOGRAM.

With digital capture | use the “Matrix” meter in my Nikon camera. | am interested in the
exposure of the entire image rather than just one particular spot.

| like using the “Manual” mode and rotating the shutter speed wheel with my thumb to adjust
the exposure. You could also set the camera on “Aperture Priority” and use the “Exposure
Compensation” button, but | find working in “Manual” to be more convenient.

From experience, | have found that an exposure setting of +2/3 stop usually produces a
histogram that includes most of the highlights. | therefore, use that setting for my 1% exposure
and then make additional captures, if necessary, until | get what | consider to be an acceptable
histogram.
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HE DIGITAL

DARKROOM

This section will describe the use of the appropriate tools in the Digital Darkroom.
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Monitor Calibration

= A calibrated monitor is essential to ensure that
accurate image data is sent to the printer.

& A popular tool for monitor calibration is the
“ColorVision Spyder” from “datacolor”

( )

As computer monitors tend to drift out of calibration over time, it is recommended that
calibration be done on a regular basis — every few months is suggested.
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if,.Captured as a JPEG

after downloading to computer:

Open in Photoshop.
Straighten, if necessary.

Clean up any dust spots or other unwanted
elements.

Open Levels adjustment layer.

After opening image, check the horizon and vertical lines and straighten, if deemed necessary.
It is recommended that “Levels” and any other adjustments be opened in an “adjustment layer”
This will leave the pixels untouched in the original file and facilitate making further adjustments
at a later time.
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s Adobe Photoshop CS3 - [DSC_0021.JPG @ 23.4% (RGB/B)]
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This is an example of a JEPG image opened in Photoshop. Note that it is low in contrast and as a
result lacks “punch”.
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If Captured as a JPEG

arterdownloading to computer:

. Adjust contrast by moving “white point” and
“black point” sliders

. Adjust mid- tones by moving mid-tone slider.

. Adjust Saturation to desired level

6
7. Open Hue/ Adjustment Layer
8
D

. Dodge or Burn any areas where needed
10. Save image as Master file

These are the adjustments usually needed to optimize the tonality and colour of an image prior
to printing.
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Ps Adobe Photoshop CS3 - [DSC_0021.JPG @ 23.4% (Hue/Saturation 1, Layer Mask/8)] EE®
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This is the JPEG image after processing. Note the 2 adjustment layers — Levels and
Hue/Saturation — that were applied to the image.
The picture now has considerably more contrast, color saturation and, as a result, impact.
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Comparison of image before and after optimization in PhotoShop.
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ICaptured as RAW

Open in the Raw Converter

We will now describe the processing of images captured in “RAW”.
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An example of a Raw image opened in the Raw Converter. Note the histogram which shows that
most of the pixels are located on the left-hand side of the histogram. As a result, the image has
quite a dull appearance.



Slide 29

If Captured as RAW

Adjust White Balance to desired
temperature.

Adjust contrast by moving “Exposure” and
Blacks” sliders

Fine tune by adjusting “Recovery” and “Fill
Light” sliders

Open image in Photoshop.

This slide outlines the steps followed in processing Raw images in the “Raw Converter.”.

| prefer to make only minimal adjustments in the RAW converter, leaving any major adjustments
for the more powerful PhotoShop.

There is nearly always some adjustment that, when made to the White Balance, will result in a
more desirable image.

In many cases, setting the white balance at “Daylight” or 5500 degrees results in a satisfactory
colour temperature.
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Here is the image after applying the Raw Converter adjustments.
Note that the histogram shows considerably more of the pixels on the right-hand side and
therefore is now a good candidate for processing in Photoshop.



Slide 31

ATTEr - RAW Adjustments

Follow same procedure in
Photoshop as recommended
for JPEG images.

After opening in Photoshop, the image is processed similar to a JPEG capture.
If using PhotoshopCS2 or CS3 rather than Elements, “Curves” could be used instead of “Levels”
to optimize the contrast.
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% Adobe Photoshop CS3 - [Bryce! (15).NEF @ 23.4% (Layer 1, RGB/B)]
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This is the image after applying the adjustments in Photoshop. Note that 3 adjustment layers
are present — Levels, Hue/Saturation and “Layer1” which contains the Burn/Dodge
adjustments.

As predicted from the appearance of the Histogram after the Raw Conversion, it was possible to
produce quite a print-worthy image in Photoshop.
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This slide shows the 3 stages in the processing of the image in the Digital Darkroom.
In the 1% stage, digital capture, as much information was collected as was possible without
burning out the hi-lights.

In the 2™ stage, Raw Conversion, adjustments were made to optimize the information ready for
conversion to an image file.

In the 3" stage, Photoshop processing, the image was enhanced ready to be made into a
pleasing print.
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Preparing the image for
printing

. Create duplicate and close Master
image

. Commence processing duplicate by
“Flattening”

. Resize image to the final print size
and resolution

. Sharpen the image

. Save the ready-to-print image

It is a good idea to save the image as PSD or TIF file after Photoshop processing. This would
now be considered a “Master” image and should be kept on file, with all of the adjustment
layers intact. From this Master, duplicates can be made for processing into files for printing,
emailing, showing on the web, including in a slide-show, etc.

This slide outlines the steps required to prepare an image for printing

An additional step that could be added would be to create a slight vignette effect around the
edges of the image. This was a technique used by Ansel Adams and other master landscape
printers.
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PRINTING THE
IMAGE
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Photo Papers

Glossy
high impact - wvibrant colours - high contrast
- emphasize details

Matte
soft, muted colours - minimum glare

Semi-gloss
a compromise between Glossy and Matte

Specialty
Fine Art - Water Colour - Canvas

Deciding on the type of paper to use for a specific image is a very subjective process. One of the
advantages of making your own prints is the opportunity to try a wide varieties of papers. The
one you choose will depend on the mood you wish to depict with the print and how the print
will be used.

Because of its greater impact, some photographers prefer glossy paper for images to be entered
in competition. These same photographers may select a different paper if the print is to be hung
in a home.



Slide 37

Printer Settings

Click on “Print” in the “File” menu and

in the appropriate fields , enter the following:
@ Type of paper

@ Size of paper

& Image orientation - either vertical or
horizontal

Printer/ paper unique profile

“Color Handling s/b set at “Photoshop
Manages Colors”

The location of the various printer settings will vary with the make of printer, and the computer
software.

A detailed list of the computer settings used in the demonstration part of this workshop are
included as the last 3 slides.

The printer used was an Epson Stylus Photo 2200, the operating system was Windows Vista and
the image-processing software was Photoshop Elements 6.0.
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In Summation

Select an effective composition
Capture as much information as possible
Calibrate the computer monitor

Produce an optimized image file in the Digital
Darkroom

Select an appropriate type of paper

Use a Printer Profile specific for the printer
and paper
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Detailed Notes

To view or download a PDF file
containing detailed notes of this
presentation:

Go to
and click on “Presentations” and then
on “Pixels to Paper”
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COMPUTER PROCESSING
DETAILS

Part1

From Pixels to Paper
Details of Computer Processing

Following is a list of the steps in the work-flow used in the demonstration of image
processing that was part of the workshop. The values shown in bold and brackets are the
settings actually made in the demonstration.

The settings shown are for Photoshop Elements 6.0, the software used in the demonstration.
The location of some of the settings will be different in Photoshop CS2 or CS3.

Raw File processing:

1. Open Raw image in Adobe Camera Raw.

2. Adjust “White Balance”. Daylight is often a pleasing setting.(Daylight ¢ 5500K)

3. Adjust “Exposure”. Usually as far right as possible without burning-out any hi-lights. Watch
for red overlay. (0.30)

4. If necessary, adjust “Recovery” to recover any burned out hi-lights. (16)

5.Adjust “Blacks”. Usually as far right as possible without turning shadows pure black. Watch for
blue overlay. (0)

6.1f necessary, adjust “Fill Light” to add details to shadows. (24)

7. Open image in Photoshop by clicking “Open Image”.



Tone and Colour Adjustments
1. Check horizon for straightness and adjust, if necessary.
2. Check image and remove any dust spots or other unwanted elements.
3. Open “Levels” or “Curves” adjustment layer. Adjust mid-tones as required. (0.80)
4. Open “Hue/Saturation” adjustment layer. Adjust “Saturation” as desired. (+30)
5 Create a Dodge and Burn layer:
a) Hold down “Alt” and click on “Add New Layer” button on Layers Palette.
b) On the “New Layer” window, change the “Mode” to “Overlay” from the drop-down
menu.
c) Check “Fill with Overlay-neutral color (50% gray)”, and click “OK” to exit window.
d) Make sure Foreground and Background colors are set to black and white.
e) Zoom in on areas of image that need to be darkened or lightened.
f) For darkening, set foreground color to Black.
g) Select “Brush Tool”, set it to an appropriate size and set “Opacity” to a relatively low
value —about 25%.
h) Paint over area(s) of image that are too light. Repeat, if necessary.
i) Change foreground color to white and paint over area(s) of image that are too dark.
Save image as a Master in TIF or PSD format with all layers intact.
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COMPUITER PROCESSING
DETAILS

Part 2

Page 2

Preparing Image for Printing:

1. Create “Duplicate” image. (On the “File” menu in Photoshop Elements.)

2. Close the original file and continue processing the duplicate.

3.“Flatten” the image. (On the “Layer” menu))

4. Make sure colour space is set to “Adobe RGB”. Click “Convert Color Profile” on “Image” menu
and then click on “Apply Adobe RGB Profile”.

5. Set the Print Size by clicking on “Resize” from the “Image” menu and then “Image Size” which
opens the “Image Size” window.

6. Uncheck “Resample Image” and change the “Resolution” to the desired value — suggested
values are 300 to 360. (360)

7. Recheck “Resample Image”.

8. Make sure “Constrain Proportions” is checked and change either “Width” or “Height” to the
desired value. (Height ¢ 12 inches)

9. Click “OK” to exit the “Image Size” window.

Add Vignette (If desired)
1. Use the “Elliptical Marquee Tool” to create a selection close to the edges of the image.
2. Invert the selection (Click “Inverse” on the “Select” menu.)
3. Open Levels Adjustment Layer and move mid-tone slider to about 0.70. (70)



4. On the “Filter” menu, click “Blur” and then “Gaussian Blur” to open the Gaussian Blur
window.

5. Set “Radius” to the desired value. It depends on the size of the image but will
probably be between 50 and 100 pixels. (100)

6. Reopen the Levels Adjustment Layer by double clicking on the left icon on the Levelsl
layer in the Layers palette.

7. Adjust the mid-tone slider to obtain the desired amount of vignetting. The value will
likely be between 0.90 and 0.95. (90)

Sharpen the image by:
1. Make sure the “Background” layer is selected on the layers palette.
2. On the “Enhance” menu, click on “Unsharp Mask”. This opens the “Unsharp Mask”
window.
3. Set the sliders as required. “Amount” between 50 and 250 (200), “Radius” between
0.5 and 2.0 (1.2) and “Threshold” between 0 and 8 (4).
4. Click “OK” to exit the “Unsharp Mask” window.
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COMPUTER PROCESSING
DETAILS

Part 3

Page 3

Print Image by:
1. Opening the “File” menu and clicking on “Print”.
2. Check to ensure that the correct printer is selected.
3. Set “Color Handling” to “Photoshop Elements Manages Color”.
4. Click on “Printer Preferences” to open Printer Properties Window
5. Select paper “Type” from drop-down menu. (Premium Luster Photo Paper)
6. Select paper “Size” from drop-down menu.  (Super B (13 x 19 in))
7. Select either “Portrait” or “Landscape” orientation. (Landscape)
8. Click on “Advanced” and then “Continue” and then "ICM”, then“No Color Adjustment”
and unselect “High Speed”.
9. Click “OK” to return to “Print” window.
10. Use drop-down menu to select “Printer Profile”. Select the specific profile for the
printer/paper/ink being used. For example, (SP2200 Premium Luster_PK)
11. Finally, click on “Print” to exit the “Print” window and then click “Print” again on the
next window to start the printer.






